[revMobile] could not play sound

Andre Garzia andre at andregarzia.com
Fri Aug 20 08:43:30 CDT 2010


Nicolas,

On Fri, Aug 20, 2010 at 10:35 AM, Nicolas Cueto <niconiko at gmail.com> wrote:

> Andre,
>
> Thank you! You were right. Have to use the RevMobile plugin's "Add
> files". And the files played simply with "play", so no need for
> getting the specialFolderPath.
>
> However, this "Add files" solution is not ideal. What I'd prefer is
> what I do with my Windows/Mac versions -- namely, I use Rev's "load"
> command to pre-fetch a group of files from the internet, and then,
> when done, use "unload" to remove them from the cache.
>
>
You can do that. Just fetch the files from the network. There's no problem
in that.

Check out the specialfolderpath docs for Rev Mobile. Your application is
sandboxed, it has some folders that are persistent and others that are not.
Write stuff that you'd like to keep to the persistent ones and stuff that is
temporary to the transient one. You will be safe and the play command will
work as expected.



>
> Anyway. Glad I could at least get sounds to play.
>
> --
> Nicolas Cueto
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



-- 
http://www.andregarzia.com All We Do Is Code.



More information about the use-livecode mailing list