Debugging in iOS 12?

William Prothero waprothero at gmail.com
Thu Apr 11 16:38:15 EDT 2019


Folks:
I’m just diving into debugging my iPhone app after a long hiatus. I have iOS 12.2 on my iPhone and am using Xcode 10.1. Unfortunately, it appears that LC 9.0.4 (rc2) won’t support Xcode 10.2 (from the web site) and I get the following error message in Xcode:

"This iPhone 6 is running iOS 12.2 (16E227), which may not be supported by this version of Xcode.”

Is there anything I can do except wait for the next version of livecode to come out? I should have waited to update my iOS version. Arg! Such a pain to wade into this thicket of provisions, certificates, etc. again. At least there are more support docs from Livecode.

Any advice would be welcomed.

Best,
Bill

William A. Prothero
http://earthlearningsolutions.org




More information about the Use-livecode mailing list