[ ANN ] Release 8.1.0 DP-3

J. Landman Gay jacque at hyperactivesw.com
Sat Aug 6 14:41:26 EDT 2016


On 8/6/2016 12:18 PM, Trevor DeVore wrote:
>  Modules need to be recompiled for 8.1.

During my brief forray, I discovered that the same simple LCB script 
threw the "format not supported" error if my formatting included tabs. 
Replacing tabs with spaces made it work again. I looked at your "round 
corners" widget and it had tabs too, and so it failed. Is that the main 
restriction now? Is there a reason why tabs aren't allowed any more?

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the Use-livecode mailing list