Livecode 8 (dp2) not recognising Xcode?

Colin Holgate colinholgate at gmail.com
Sun Jun 14 14:55:18 EDT 2015


If you try to use LiveCode with Xcode 7, that only comes with the 9.0 SDK, LiveCode shows a list of acceptable SDKs that it looks for. The list goes as recent as 8.3. The full list is:

5.1
6.1
7.1
8.2
8.3

9.0 ought to be added to the list now too, but the point is, I think that LiveCode should be finding one of those SDKs inside Xcode 6.3.2, even if it came out after the last LiveCode 7.



More information about the Use-livecode mailing list