Livecode 8 (dp2) not recognising Xcode?

Paul Hibbert paul at livecode.org
Sun Jun 14 14:47:59 EDT 2015


David & Ray,

Xcode 6.3.2 was released on the 18th May 2015, that’s several weeks AFTER both LC 8 (dp2) or LC 7.0.2 were released.

I doubt the LC can predict what Apple will include in future releases, I usually try to keep a copy of the previous Xcode available for this reason, I make a duplicate copy in a folder and called ‘Xcode Prev’ prior to any software updates, then link that to earlier versions of LC when needed.

LC 7.0.5 (Stable) is compatible with Xcode 6.3.2 (available from: http://downloads.livecode.com/livecode ) and I’m sure LC 8 (dp3) will be compatible too when it is released.

HTH

Paul


> On Jun 14, 2015, at 10:51, Ray <ray at linkit.com> wrote:
> 
> David - just so you know, I filed bug report 15497 yesterday about this exact same thing in 7.0.2.
> 
> On 6/14/2015 6:52 PM, David Bovill wrote:
>> I'm trying to test LiveCode 8dp2 mobile deployment on iOS.
>> 
>> However it is not recognising XCode 6.3.2 (when I add the Xcode folder to
>> the LiveCode mobile prefs I get the dialogue "The chosen folder is not a
>> valid iOS SDK"
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list