Help with PC memory error

Joe Lewis Wilkins pepetoo at cox.net
Sun Jan 25 11:35:46 EST 2009


Hi Bill,
We aren't using XP exactly the same way, so bare with me. Is your Rev  
license an Enterprise License, or a Studio  or Media for XP? I'm  
struggling to get a picture of what you're actually doing, since I use  
XP under both VM Fusion AND Bootcamp at the same time and have had no  
similar problems. Do you have the PC Player in the same directory as  
your Rev Stack? I think I would move them around within Windows to see  
if the same sort of error continues to occur. From what you said, it  
would seem that the Stack opened and "worked"; and that the error only  
occurred when you tried to quit the stack. It would also be helpful to  
know exactly "how" you quit the stack, and if the same error occurs if  
you quit differently.

I doubt this helps you at all, but it may stir you into trying some  
different paths to find an answer.

Good luck,

Joe Wilkins

On Jan 25, 2009, at 2:42 AM, Bill Ziegler wrote:

> Thanks Joe,
> I am running xp under bootcamp. I get the error when I quit the  
> player running the stack, however I do have a lot of lines in my 'On  
> CloseStack' script. I'm just not familiar enough with xp and and  
> RunRev to know what's causing the problem.
>
> Bill
> Hi Bill,
>
> So you're running WindowsXP under Bootcamp? I don't understand exactly
> what you're doing, and how. More details, please.
>
> Joe Wilkins
>
> On Jan 24, 2009, at 7:19 PM, William Ziegler wrote:
>
> > I'm a Mac guy testing out my Runrev stacks on Bootcamp. I get an
> > error ever time I quit the stack using the PC Player 3.0.
> > The error is "The Instruction at "0x017f1463" referenced memory at
> > "0x025b1f50". The memory could not be "read". Click on OK to
> > terminate the program."
> >
> > So is this a Bootcamp problem, a ram memory module problem or a
> > Revolution Player problem?
> >
> > Any ideas would be greatly appreciated.
> >
> > b



More information about the Use-livecode mailing list