Disappearing Documentation

Len Morgan len-morgan at crcom.net
Fri Mar 28 07:49:59 EDT 2008


Thanks Klaus, I managed to find it after a good night's sleep.  Do you 
have any idea why it would not load in the IDE?  I can double click any 
PDF on my desktop and it opens correctly.  Does the Adobe Reader (and 
ONLY the Adobe one) have to be in a certain place for this to work?

len morgan

Klaus Major wrote:
> Hi Len,
>
>> I've had a problem for a while that I could live with but now I NEED 
>> to fix.  When I use either the Documentation Icon or the 
>> Help->Documentation menu, I get the documentation window to come up.  
>> When I try and go to the user's guide, it seems to be "active" (i.e., 
>> the icon changes a little) but never loads.  It used to work fine 
>> (been a while since I consulted the user's guide).  I had some issues 
>> on my machine with opening PDF files around the time that this all 
>> started.
>>
>> Can someone tell me where the user's guide PDF file is supposed to 
>> be?  I looked in My Revolution Studio, the install directory for Rev, 
>> etc but can't seem to find it any where.  If I could just find the 
>> file, I'd open it outside of Rev.
>>
>> For what it's worth, it's 2.8.1 latest on WinXP.  I can't install 2.9 
>> just yet since I have to deliver an app to a customer today and I 
>> don't want to introduce a new engine on them (and I use StackRunner 
>> which hasn't been recompiled for 2.9 yet).
>
> You should find it here:
> Rev 2.xxx/Documentation/pdf/user_guide/all.pdf
>
>> Thanks!
>>
>> len morgan
>
> Regards
>
> Klaus Major
> klaus at major-k.de
> http://www.major-k.de
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>



More information about the Use-livecode mailing list