More & More Movie Difficulties

Mike Brown mike at cyber-ny.com
Sun Jul 14 14:55:00 EDT 2002


Hi Wilhelm,

What kind of compression codec are you using for the avi?

Thanks,
Mike


on 7/14/02 3:39 PM, sanke at hrz.uni-kassel.de at sanke at hrz.uni-kassel.de
wrote:

> On  Sat, 13 Jul 2002 "Jeanne A. E. DeVoto" <jeanne at runrev.com> wrote:
> 
>> At 11:37 AM -0700 7/9/2002, Mike Brown wrote:
> 
>>> Unless I am misunderstanding the Rev documentation, it states an .avi file
>>> can be imported and played using the play command in the following script:
>>> 
>>> on mouseup
>>> play videoclip "moviename.avi"
>>> end mouseup
>>> 
>>> This does not use the QuickTime player.  Metacard also has this ability.
>>> I have made a variety of avi files but can not get them to display using
>>> that script.  Has anyone done this successfully?  If so how??
> 
> 
>> Are you using the same versions of both engines? (Check the version and
>> buildNumber properties in Rev and in MC to find out.)
> 
>> Are you sure the videoclip is present in the stack? Look in the App
>> Overview, or else enter something like "put the name of videoclip 1" in the
>> mess>age box, after importing.
> 
>> These are just the first questions I'd ask to try to track down the problem.
> 
> --
>> Jeanne A. E. DeVoto ~ jeanne at runrev.com
> 
> 
> Avi-files run here without problems (on a Windows computer) and with Metacard
> or
> Revolution both in the player object and with the "play videoclip" command.
> 
> Also, the videoclip need *not* be a part of the stack, it can be called with
> "play videoclip "xy.avi"" from the current folder or any other folder if you
> add
> the path.
> 
> Regards,
> 
> Wilhelm Sanke
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list