Error when creating Android APK

Klaus major-k klaus at
Wed Nov 17 10:27:23 EST 2021

Hi Jim,

> Am 17.11.2021 um 16:16 schrieb Jim At Consensus via use-livecode <use-livecode at>:
> I just started getting a similar error when building a stand-alone for iOS. All of a sudden, the stand-alone builder is failing to find files when building and fails. Haven’t started troubleshooting in detail BUT it only happens when the file is empty (e.g. a text file with no data). Might be related?

no external files used with my stack!?

> Jim
> LC9.6.4; xCode 12.5; Big Sur

oh, my system:
macOS 10.14.6
LC 9.6.4

But this is obviously only with that namely stack.
Other stacks and newly created ones work fine.
Very strange...

> Sent from Jim's iPhone XR
> Please excuse brevity, typos and errors
>> On Nov 17, 2021, at 7:09 AM, Klaus major-k via use-livecode <use-livecode at> wrote:
>> Hi friends,
>> until yesterday I could create Android APK packages without problems.
>> Today I tried the lesson: 
>> <>
>> Worked fine so far, Android Studio worked for a couple of minutes and finally finished, whatever it was doing.
>> Now when I save a very simple stack, that I already created a standalone from earlier,
>> as standalone just for testing, I get this error:
>> -----------------------------------------------
>> There was an error saving the standalone application
>> could not find referenced asset to include -
>> /Users/klaus2/Desktop/de.lproj
>> -----------------------------------------------
>> Desktop? de.lproj? WTF? 8-)
>> I get this error when I select "Sign for development only" and also when 
>> I select "Sign with my key" with the just created keystore file, so it is not
>> the keystore file. What am I missing?
>> Thanks in advance!



Klaus Major
klaus at

More information about the use-livecode mailing list