Unable to set breakpoint

Ralph DiMola rdimola at evergreeninfo.net
Tue May 9 09:25:59 EDT 2017


"LC now freezes with the logo window displayed and a small blank stack at
the top left of the monitor" I reported this behavior in bug 19344 on
Windows if you delete all your prefs. I found that if you stop the process
and re-launch, LC will open. This happens every time I delete/rename all the
pref files. Also after you delete/rename the v8 prefs if you still have
v6/v7 prefs they are brought forward to v8. You can't save the location of
the master IDE bar in v8. I found that if I set it in v6 and delete the v8
prefs the that position if brought forward to v8. 

Back to bug 19344... Panos thinks that it might be one of my plugins(I have
many). I need to follow up on the QC report and see if it's one of my
plugins. I've just been busy... I will try to get to it this week.

Ralph DiMola
IT Director
Evergreen Information Services
rdimola at evergreeninfo.net

-----Original Message-----
From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On Behalf
Of J. Landman Gay via use-livecode
Sent: Monday, May 08, 2017 5:03 PM
To: How to use LiveCode
Cc: J. Landman Gay
Subject: Re: Unable to set breakpoint

Thanks, I hadn't thought of that. I tried. LC now freezes with the logo
window displayed and a small blank stack at the top left of the monitor
(looks like a livecodescript trying to open.) So, can't launch now.


On 5/8/17 3:55 PM, panagiotis merakos via use-livecode wrote:
> Have you tried deleting your Prefs?
>
> On Mon, May 8, 2017 at 9:49 PM, J. Landman Gay via use-livecode < 
> use-livecode at lists.runrev.com> wrote:
>
>> Suddenly I have lost the ability to set breakpoints. Red-dot 
>> breakpoints are dimmed as though the script has not been compiled (it 
>> has, several
>> times.) Hard-coded "breakpoint" commands to not trigger either. I am 
>> not able to debug.
>>
>> Things were going along well until I allowed remote debugging. That 
>> worked for a while, then I got several crashes in a row, and now I 
>> can't set breakpoints.
>>
>> I have retarted LC several times, reloaded the stack, etc. LC 9 dp 6.
>>
>> I need a quick solution. Real quick.
>>
>> --
>> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
>> HyperActive Software           |     http://www.hyperactivesw.com
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your 
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>


-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list