LIvecode quit unexpectedly errors.

J. Landman Gay jacque at hyperactivesw.com
Thu May 4 16:41:12 CEST 2017


I've had the same problem with 9.0dp6, unexpected crashes, sometimes a 
whole string of them, also not reliably or reproducably or predictably.

It may be just coincidence, but when I told the firewall to deny LC it 
seemed to get a little better. (I'm still getting asked about remote access 
on every launch.) After extended use something starts failing, always 
different each time, and if I continue anyway it will eventually crash. 
Sometimes menu keyboard shortcuts stop working, yesterday the message box 
refused to respond. Last week just clicking the Messages icon in the 
toolbar crashed LC five times in a row, today it works fine.

If I could reproduce it reliably I'd report it. I've learned that when a 
normal action fails I need to save everything and restart.

--
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



On May 4, 2017 8:38:40 AM Alex Tweedly via use-livecode 
<use-livecode at lists.runrev.com> wrote:

> On 04/05/2017 01:27, Jonathan Lynch via use-livecode wrote:
>> Is it a new installation?
>>
> No, it's 9.0.0DP6 which I've had installed and in use for a while.
>
> It's a new-ish stack that I'm having trouble with - but sadly not
> reliably or reproducably or even vaguely predictably.
>
> I'll send in a crash log as Monte asked - now that I've google'd it and
> know where to find them :-)
> Bug 19653
>
> Thanks
> Alex.
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the use-livecode mailing list