iOS Crash

William de Smet williamdesmet at gmail.com
Sat Mar 24 13:28:24 CDT 2012


Hi Tim,

You are right that Apple claims it needs 4.3 but I had the same thing when iOS 5.0 was released. One of my apps was not built for 5.0 (but 4.2) and kept crashing on other iPads with 5.0 but not on my own with 5.0. I loaded the app on my iPad with Xcode 4.2 and all was fine. When I downloaded my app from the App Store it also crashed. When I built it for 5.0 the crashing stopped. 

So Apple is right? I don't know.

Greetings,

William

-----
Verstuurd vanaf mijn iPhone!

Op 24 mrt. 2012 om 19:12 heeft Tim Jones <tolistim at me.com> het volgende geschreven:

> On Mar 24, 2012, at 11:00 AM, William de Smet wrote:
> 
>> Hi Dan,
>> 
>> iOS 5.1 needs Xcode 4.3.
> 
> One issue with that, William - why do apps built with earlier Xcode versions work on my Gen 3 iPad running iOS 5.1?  It may be Apple's claim for running the emulator and to access the new SDK API's, but that shouldn't prevent original code from working when built with the previous Xcode version.  Something seems fishy here.
> 
> Anyone else running into 5.1 issues?
> 
> Tim
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the use-livecode mailing list