What happened to my message box?

Howard Bornstein bornstein at designeq.com
Wed Jun 27 23:58:05 EDT 2012


Interesting. I have horrible problems with the editor and debugger. I
frequently have to close and restart the editor (losing all my open tabs)
and the debugger often skips over breakpoints and otherwise acts wonky. My
other version, 4.6.4, works much better but I don't have an IOS seat for
it.

I'll be happy to upgrade to the latest version when I can spring the money
free.

On Wed, Jun 27, 2012 at 8:06 PM, Peter M. Brigham <pmbrig at gmail.com> wrote:

> FWIW, I have been using 4.5.3 for a long time, still using it, and I've
> found it to be quite stable. I've never seen what you're describing.
> MacBook, OSX 10.6.8, Rev Studio 4.5.3, build 1210.
>
> -- Peter
>
> Peter M. Brigham
> pmbrig at gmail.com
> http://home.comcast.net/~pmbrig
>
>
> On Jun 27, 2012, at 2:19 PM, Howard Bornstein wrote:
>
> > Yup. Launch LC, call up the msg box, enter "Put the time", hit return.
> > Nothing.
> >
> > I've got the standard plugins along with a couple others, but I've been
> > using those for years and haven't updated them. Someone else on this list
> > reported the same problem with the message box last year, specifically
> with
> > V 4.5.3. I think this version is not particularly stable (all kinds of
> > on-going problems with the debugger and script editor).
> >
> > I'm planning to upgrade everything to the current versions, but I wanted
> to
> > get a little further in IOS testing before I commit the $500 for the
> > upgrade.
> >
> > Thanks for your replies.
> >
> > On Tue, Jun 26, 2012 at 4:39 PM, Bob Sneidar <bobs at twft.com> wrote:
> >
> >> This happens with no stacks open or in memory and no plugins active? It
> >> sounds like there is something intercepting the enterKey or returnkey
> >> message and not passing it, perhaps in a frontscript.
>
> ____
>



More information about the Use-livecode mailing list