browser can't find .irev files on new on-rev subdomain

Michael Kann mikekann at yahoo.com
Wed Apr 28 16:14:09 CDT 2010


Martin,

One thing I just thought about. Using Windows XP I uploaded a file to the server through the cPanel. It didn't perform. Then someone was kind enough to let me know that cPanel might be messin' with the line endings and I should use Filezilla. I transferred the file with Filezilla in ASCII mode and then it worked. Don't know if this is relevant to your situation, but I thought I'd mention it.

Mike



--- On Wed, 4/28/10, J. Landman Gay <jacque at hyperactivesw.com> wrote:

> From: J. Landman Gay <jacque at hyperactivesw.com>
> Subject: Re: browser can't find .irev files on new on-rev subdomain
> To: "How to use Revolution" <use-revolution at lists.runrev.com>
> Date: Wednesday, April 28, 2010, 12:42 PM
> Martin Koob wrote:
> 
> > I tried putting the .htaccess file in the subdomain's
> document root and putting it in the public_html directory
> but that did not help.
> 
> There's also an automated way in your cPanel. At the
> bottom, look at the Advanced section and click Index
> Manager. That gives you a choice of three ways to handle
> your index pages -- sounds like you want "no indexing".
> 
> -- Jacqueline Landman Gay     
>    |     jacque at hyperactivesw.com
> HyperActive Software       
>    |     http://www.hyperactivesw.com
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage
> your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 


      



More information about the use-livecode mailing list