[ANN] animationEngine 2.9 available

-= JB =- sundown at pacifier.com
Sun Jun 22 00:11:15 EDT 2008


I thought the replacing of the substack and adding the new version
was supposed to proved the new link to put the stack in use.  And
below you will see some of the errors I get when I try to use the
stack.  This is after I have initialized animationEngine from the
message box and have checked to make sure it is in use.

Here is part of an error and that is all I get are similar errors:


      	executing at 9:00:15 PM
Type	Chunk: no such object
Object	Main
Line	set the points of grc "xAxis" to tXPoints
Hint	xAxis


So the stack is in use but I cannot make Chipps stack work and
would really like to.  Any suggestions?


-=>JB<=-



On Jun 21, 2008, at 8:18 AM, Björnke von Gierke wrote:

> 1. animation engine is a stack like every other one. rev can't  
> magically find stacks on your hard disk. So it has to be open in  
> rev to be useful.
>
> 2. Animation Engine needs to be among the stacksInUse. to get it  
> there you need to execute this line of code: start using stack  
> "animationEngine"
>
> So what you need to do with Animation Engine and every other  
> library stack:
>
> 1. Open Animation Engine in rev
> 2. "start using stack "animationEngine""
> 3. open stacks that depend on the fact that Animation Engine is  
> being in use
>
> On 22 Jun 2008, at 03:50, -= JB =- wrote:
>
>> I deleted the substack, saved it and then from the message box while
>> Chipps stack was in front set the substack to animationEngine 2.9.  I
>> checked the substack list in Chipps stack and it is listed.
>>
>> But when I quit Rev and then doubleclick Chipps stack it opens then
>> gives me message it can't find the animationEngine library.  Should
>> I have put the animationEngine stack somewhere special.  I have it
>> located in the folder it came with and inside the main Rev folder  
>> with
>> Rev 2.9 and my other files.
>>
>> -=>JB<=-
>>
>>
>> On Jun 21, 2008, at 4:09 AM, Malte Brill wrote:
>>
>>> Hi JB,
>>>
>>> I was just checking chipps stack (which is way cool by the way!!!)
>>>
>>> The problem is that it carries an old version of AE as a  
>>> substack, so if you open chipps stack first then type into the  
>>> messagebox delete stack "animationEngine" then save chipps stack  
>>> and open the new version of ae and make that a substack of chipps  
>>> stack and save again, all should be fine.
>>>
>>> Hope that helps,
>>>
>>> Malte
>>>
>>> _______________________________________________
>>> use-revolution mailing list
>>> use-revolution at lists.runrev.com
>>> Please visit this url to subscribe, unsubscribe and manage your  
>>> subscription preferences:
>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>>
>>
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your  
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-revolution
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>




More information about the Use-livecode mailing list