AW: Is there a minimum OS X requirement for Rev 2.8?

Tiemo Hollmann TB toolbook at kestner.de
Wed Apr 30 01:46:43 CDT 2008


Hi there,
Because there are no other experiences obviously this behaviour is so
strange, and there are no minimum requirements within OS X, that I have to
put it to my x-files and tell my customer, that he shall return my app.
Thanks anyway
Tiemo

> -----Ursprüngliche Nachricht-----
> Von: use-revolution-bounces at lists.runrev.com [mailto:use-revolution-
> bounces at lists.runrev.com] Im Auftrag von Tiemo Hollmann TB
> Gesendet: Montag, 28. April 2008 17:35
> An: Revlist
> Betreff: Is there a minimum OS X requirement for Rev 2.8?
> 
> Hello,
> 
> I have build an app in 2.8 for OS X (Universal), which runs up to now
> without any problems and almost no bad feedback from my customers. Today I
> got a call from a customer, running OS X 10.2.8. When he clicks on my app
> something is working for moment, as if the program want's to start and
> closes again without opening.
> 
> When looking into my standalone bundle PlugIns I see a coreimage support
> bundle, a jaguar_, panther_ and tiger_theme. Which one was 10.2? was it
> before panther?
> 
> Could it be that 2.8 Rev runs only from 10.3 on, or could there be
> anything
> missing for 10.2?
> 
> Does anybody know this behaviour?
> 
> 
> 
> Thanks for any hints!
> 
> Tiemo
> 




More information about the use-livecode mailing list