Is there a minimum OS X requirement for Rev 2.8?

Tiemo Hollmann TB toolbook at kestner.de
Mon Apr 28 10:34:59 CDT 2008


Hello,

I have build an app in 2.8 for OS X (Universal), which runs up to now
without any problems and almost no bad feedback from my customers. Today I
got a call from a customer, running OS X 10.2.8. When he clicks on my app
something is working for moment, as if the program want's to start and
closes again without opening.

When looking into my standalone bundle PlugIns I see a coreimage support
bundle, a jaguar_, panther_ and tiger_theme. Which one was 10.2? was it
before panther?

Could it be that 2.8 Rev runs only from 10.3 on, or could there be anything
missing for 10.2?

Does anybody know this behaviour?

 

Thanks for any hints!

Tiemo

 

 

 




More information about the use-livecode mailing list