Mac UB standalones and OS versions

Mark Wieder mwieder at ahsoftware.net
Sat Jun 2 19:51:41 EDT 2007


Jacque-

Friday, June 1, 2007, 12:06:47 PM, you wrote:

> Since you aren't using the Rev builder, you might want to take this over
> to the MC list. There are some special requirements for building 
> standalones with the 2.7 + engine, and it may be that you haven't 
> created a special standalone engine for MC builds in 2.8.x yet.

Actually, it's a bit worse than that. The 2.8.1 build doesn't download
onto OSX 10.2.8, and there's a note on the download page to the effect
that it won't open (the dmg image unpacks with an error about no file
systems found). There *is* a link to "go here if you need to download
this for OSX 10.2.8, but it's a broken link to where the 2.7.4 OSX
build used to be.

Updating a 2.7 stack from the menubar goes through all the download
steps, but finally fails with a "can't update the current image"
failure. Navigating to the 2.8.1 executable that was downloaded during
this process and trying to launch it results in a silent failure.

<irony>
My guess is that it's just broken and nobody tried this until now with
something as ancient as 10.2.8.
</irony>
Yes, I'll bugzilla it.

-- 
-Mark Wieder
 mwieder at ahsoftware.net




More information about the Use-livecode mailing list