Valentina Ubuntu Live 2007 Special Offer

Peter Alcibiades palcibiades-first at yahoo.co.uk
Mon Jul 23 14:58:36 CDT 2007


Lynn,

Is the Rev version for Linux going to be compatible with both 2.6.1 and also 
2.9, whenever 2.9 for Linux comes out?  And I assume that if it is Ubuntu 
compatible it will work on any Debian based distribution?  How about rpm 
based ones too, such as PCL?

Thanks

Peter



More information about the use-livecode mailing list