Paste into field issue

Timothy Miller gandalf at doctorTimothyMiller.com
Tue Jul 17 14:23:22 EDT 2007


Thanks, Jim,

All I can add is that I tried both command-V and "paste" from the  
"Edit" menu. Neither worked.

On the other hand, both worked if I was copying from the Sticky note,  
but neither worked when copying and pasting from the web page.

I wonder if this is the same bug. Maybe Jacque's on the right track,  
with her hidden-uncopyable character on the web page.

I'll continue to mess around with it to see if I can isolate it more  
precisely.

Tim


On Jul 16, 2007, at 10:32 PM, Jim Ault wrote:

> This is a well-known, well-documented bug, and it seems that it is  
> from the
> Metacard days.  The Rev clipboard is not a reliable way of moving data
> between programs, and the keyboard shortcut (on Mac OSX) will stop  
> working
> occasionally, then perhaps start working again.  These are two  
> separate
> issues already in Fixzilla.
>
> Using the mouse to choose paste will work for me. (G5 OSX 10.4.9)
>
> My workaround for the command-V failure is to use a program I have  
> called
> MenuMaster to set the control-V to be the copy menu choice.  When  
> the cmd-V
> stops working, I use cntr-V.
>
> Sometimes I go for weeks without incident, and some days it happens  
> several
> times.  Alas, no recipe that I can define.
>
> Jim Ault
> Las Vegas
>
>




More information about the Use-livecode mailing list