Are there any arrow buttons?

J. Landman Gay jacque at hyperactivesw.com
Tue Oct 31 13:28:57 EST 2006


Bill Marriott wrote:
> You're probably not the only one experiencing it, just the only one taking 
> the time to write about it.

I don't think so. So far, no one else has been able to reproduce the 
problem. I have never seen the problem either, and I use an awful lot of 
background groups in my work.

> There have been a lot of issues with the 2.7.x 
> series, so having the latest update is important. Writing support isn't the 
> same as filing a bug

But it is close, and writing to support is fine. Runtime prefers that 
the user submit to Bugzilla, but if they aren't comfortable with that, 
Runtime will gladly take reports via support.

> 
> Anyway, the "recipe" you posted earlier seems to be 100% reproducible --  
> which is always good -- so they ought to work with you to find out the cause 
> of the problem.

As I recall, it wasn't reproducible by anyone else, so I suspect it is a 
problem specific to this user. The user is new, and may not fully 
understand how background groups work or what to do to enable their 
behavior. We all have to learn these things at some point.

> I would just forward the post with the steps you followed to support (at) 
> runrev.com and see how they come through on this.

That's always a good idea, and welcome. However, support -- which will 
be me -- will do just what I did yesterday when it appeared on the list. 
I will try to reproduce the problem and fail. The recipe as posted works 
perfectly in the several versions of Revolution I tried.

I will admit there are many bugs that need to be addressed, but I am 
pretty sure this isn't one of them.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



More information about the Use-livecode mailing list