Clipboard Anomally [BUG]?

Ken Ray kray at sonsothunder.com
Mon Nov 13 20:32:23 CST 2006


On 11/13/06 6:08 PM, "Kay C Lan" <lan.kc.macmail at gmail.com> wrote:

 YES, precisely! Thank you so much Ken.
> 
> I'll look into Bugs #3877, #2602 and anything else that looks remotely like
> an 'inconsistent clipboard anomaly' and add my recipe there.
>
> Ken, thanks also for the extra detective work with the older versions of
> MetaCard/Rev and the bit about Quitting and Restarting MC/Rev. I'll be sure
> to include these details, acknowledged to you, in my Bugzilla entry.


Thanks, Kay, but don't bother submitting an entry... I added your recipe and
my results to 2602 on Bill Marriott's suggestion.

However as I was adding it, I thought of something: suppose the act of
putting the text of the file via Automator sets it to be a special *type* of
clipboarddata that Rev doesn't understand? If so, it would then make sense
that it couldn't be pasted, and also why 'the clipboard' was 'empty'
(although I would suggest (if this is actually true) that this be changed to
'unknown'). The reason I mention is is that if I manually copy the text from
TextEdit and switch to Rev, it is in the clipboard.

Anyway, something for RunRev to ponder...

> Ken, I'll email you the 'sugar on top' off-list;-)
> 
> PS I was really starting to wonder there about my command of the English
> language, fortunately bribery works every time:-)

:-D


Ken Ray
Sons of Thunder Software, Inc.
Web site: http://www.sonsothunder.com/
Email: kray at sonsothunder.com




More information about the use-livecode mailing list