my Variable watcher no longer appears in debug mode

Dave dave at looktowindward.com
Wed Nov 1 13:27:27 EST 2006


Hi,

This problem had be stumped for days too, not just with the variable  
window, but in my case it happened to the documentation window so I  
couldn't even search the docs for an answer (not that it would have  
helped since as far as I can tell it doesn't give any information on  
the subject).

I have now created a stack that does a show and a set screenLoc some  
of the IDE windows, would it be a good idea to create a stack that  
somehow can dynamically grab all the IDE stacks that can be affected  
in this way show and screenLoc them? A Plugin or a an inbuilt command  
inside the IDE might be the best approach. Comments?

All the Best
Dave

On 1 Nov 2006, at 06:41, Jim Ault wrote:

>
> On 10/31/06 11:27 PM, "Dave Herndon" <herndogy at sbcglobal.net> wrote:
>
>> This has got me bugging.  Two or three days now and I havent been  
>> able to
>> bring up the VW window in debug mode. (v2.73) I am thinking of re- 
>> downloading
>> rev to see if that helps.  Any ideas?  It just is no where to bee  
>> seen!
>> Wierd.
>>   Dave
>
> It could be off screen or not visible
> Try this first
> in the message box....
> put the loc of stack revvariablewatcher
> then
> set the loc of stack revvariablewatcher the to screenloc
>
> or
> go to Tools:Application Browser, then open the Rev preferences,  
> click the
> check box that says "Revolution UI elements appear in lists of stacks"
>
> --now the stack near the bottom of the list should be visible
> and now turn off the checkbox to shorten the list
>
> Rev 2.6.1, Mac OSX 10.4.7
>
> Jim Ault
> Las Vegas
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list