Externals in OS X

Hershel Fisch hershrev at realtorsgroup.us
Tue Sep 7 22:16:02 EDT 2004

On Tuesday, September 7, 2004, at 09:01 PM, Sarah Reichelt wrote:

> Things are going much better now :-)
>> I'm trying to compile another app which uses XML but it won't work.
> Now it works.
>> I'm trying to compile a third app which uses speech but it won't work.
> Now it works
>> I am trying to compile an app which uses MySQL but it won't work.
> This one still doesn't work.
Yes , I feel the pain because have the same problem . In the IDE no 
problem ,not after compilation, but no problem on win. 2k except for 
I'm still wondering how somebody succeeded to connect to "postgres" on 
X 10.2 because that is the db I'm using and can't get it to work at 
all. I also tried to connected with 2.2 and get the id number and use 
it with 2.5 but,  error, not a valid connection id. I'm forced to use 
2.2 , well hopefully not for to long I hope it'll be fixed very soon.
> When I add a button to tell me the externals of the mainStack, it 
> comes back empty.
> When I test to see which stacks are in use, it shows me two stacks: my 
> own mainStack that I put into use to try and get the SQL library 
> accessible to other stacks, and one called "revExternalLibrary"
> Monte: is this part of the same problem, or should I bugzilla this as 
> a separate database externals problem?
> Sarah
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution

More information about the use-livecode mailing list