revspeech.dll - three questions

Marian Petrides mpetrides at earthlink.net
Wed Aug 25 22:35:04 CDT 2004


 From a posting by Kevin Miller re: 2.5b2:

The URLs are as follows.  In this release we have included both Linux  
and
Classic builds, along with Mac OS X and Windows:

Linux:

http://www.runrev.com/downloads/distributions/2.5B2/linux.tgz
http://www.runrev.com/downloads/distributions/2.5B2/revolution-2.5- 
b2.i386.r
pm

Mac OS X:

http://www.runrev.com/downloads/distributions/2.5B2/revolutionosx.dmg

Mac OS Classic:

http://www.runrev.com/downloads/distributions/2.5B2/revolution.sit

Windows (no installer):

http://www.runrev.com/downloads/distributions/2.5B2/revolution.zip

Windows (with installer):

http://www.runrev.com/downloads/distributions/2.5B2/revsetup.exe

Please note this version requires a new key.  If your license has not
expired you can request a new key be issued automatically from:

http://www.runrev.com/revolution/updatekeyrequest.shtml




On Aug 25, 2004, at 11:31 PM, Barry Levine wrote:

> Tuviah,
>
> When the 2.5 release is ready for public consumption (I don't have it),
> where would the revspeech.dll file be placed in order to provide the
> text-to-speech function?
>
> Will there be any difference in how I am to code the handler between  
> OSX and
> XP versions of the distribution?
>
> Where may I DL the 2.5 beta?
>
> Thanks,
> Barry
>
> On 8/25/04 8:18 PM, "use-revolution-request at lists.runrev.com"
> <use-revolution-request at lists.runrev.com> allegedly flung into the  
> void:
>
>> Date: Wed, 25 Aug 2004 20:01:45 -0400
>> From: "tuviah snyder" <tuviah at runrev.com>
>> Subject: Re: re:Do we have synthetic speech in WindowsXP yet?
>>
>> Note revspeech.dll has been updated to support SAPI 5 for 2.5. You  
>> will
>> however have to choose between two versions of the external one that  
>> is
>> compatible with SAPI 4 and the other one which is compatible between  
>> with
>> SAPI 5. The one for SAPI 5 will be included in the distro by default.  
>> If
>> your using Win95, note that you will have to use SAPI 4 as SAPI  
>> doesn't work
>> with this OS...
>>
>> Best,
>> Tuviah
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the use-livecode mailing list