Strange invisible error

Bill bill at bluewatermaritime.com
Mon Aug 16 11:42:08 CDT 2004


Text edit will only allow a paste of the part of the line past the strange
invisible charactors. When you paste into text edit the other part of the
line disappears.

I found two more interesting things:

1. The invisible characters are only from fields that I manually entered
test data in. The other fields which got data from my MySQL database do not
have the strange characters.

2. (this is really weird) a commented out line in a runrev script that has
these characters in it will still generate errors.


On 8/16/04 12:14 PM, "Mark Brownell" <gizmotron at earthlink.net> wrote:

> 
> On Monday, August 16, 2004, at 09:03 AM, Bill wrote:
> 
>> 
>> Put "birth, nick, notes, board" into tData
>> 
>> Put "birth, nick, notes, board" into tData
>> 
>> Those two lines above look exactly alike but the first one gives an
>> error
>> and the second line does not. The first line is a cut and paste from
>> data
>> generated by my program and the second I typed by hand. There must be
>> an
>> invisible character in there. Also if I cut and paste the lines in and
>> out
>> of BBEdit to the message box in runrev the first line will only paste
>> as far
>> as Put "
> 
> What happens if you paste from BBEdit to TextEdit then copy TextEdit
> and paste to Rev?
> 
> Mark
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 
> 

            |    |    |
           )_)  )_)  )_)
          )___))___))___)\
         )____)____)_____)\\
       _____|____|____|____\\\__
-------\                   /--------- http://www.bluewatermaritime.com
 ^^^^^ ^^^^^^^^^^^^^^^^^^^^^
  ^^^^      ^^^^     ^^^    ^^
       ^^^^      ^^^

24 hour cell: (787) 378-6190
fax: (787) 809-8426

Blue Water Maritime
P.O. Box 91
Puerto Real, PR 00740





More information about the use-livecode mailing list