Disappearing menu bar

Ken Ray kray at sonsothunder.com
Thu Oct 31 13:48:01 CST 2002


Jerry,

It's likely that the only HyperCard stack had the command "hide menubar" in
it. My suggestion would be to open the Starter Kit, open the Message box,
convert your stack and then type:

  show menubar

into the Message Box and hit ENTER. That might do it.

Ken Ray
Sons of Thunder Software
Email: kray at sonsothunder.com
Web Site: http://www.sonsothunder.com/

----- Original Message -----
From: "Jerry Levinson" <levinson at hawaii.edu>
To: <use-revolution at lists.runrev.com>
Sent: Wednesday, October 30, 2002 1:16 PM
Subject: Disappearing menu bar


> I just downloaded the Starter Kit and tried to convert an old HyperCard
> stack. It opened fine, but the menu bar disappeared to I couldn't get
> to the Distribution Builder (or anything else on the menu bar, for that
> matter). If I click in the space where the bar was, I get back to the
> Finder. As a Starter user, I don't have access to the Professional bug
> center (as near as I can tell), so here I am. Any help?
>
> Maybe I'll get the OS9 version and try that...does it run under Classic
> or should I boot into 9?
>
> Macintosh G4, OSX,10.2.1, 768MB/60GB. OSX is on its own partition. No
> unusual additions to the OS.
>
> Thanks,
> Jerry
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>




More information about the use-livecode mailing list