Fwd: Re: Standalone crashes when Mac Applications menu clicked

Bruce A. Pokras macstacks at earthlink.net
Sat Oct 19 17:00:02 CDT 2002


Thanks, everyone, for your responses.

Revolution, itself, does not give this problem. It is only the 
standalone. When I booted with Extensions Off the problem did not 
occur. So what is it about a standalone that is different from the 
Revolution developer interface?

The standalone is very minimal - a single stack with one button and 
an "Openstack" script. The "openstack" script simply tells the 
standalone to open a separate interface stack. The standalone has 15 
Mb of RAM assigned to it, normally. However, I raised the Preferred 
RAM to 45 Mb, and the crash still occurred. When the crash occurs, 
the "submenu" function of the Finder becomes disabled. It cannot be 
re-enabled from the Apple Menu Options control panel. I have to 
reboot in order to get submenus back again.

I just recreated the standalone with the "openstack" script disabled. 
It still crashed when I tried to access a menu. I also tried a 
standalone that I created in May and it also crashed when I clicked 
on a menu.

Any suggestions would be appreciated.

Regards,

Bruce Pokras


>
>At 6:01 PM -0700 10/18/2002, Bruce A. Pokras wrote:
>>Is there any reason why a standalone always crashes when I try to
>>bring down the Applications menu to switch to another application or
>>to the Finder?
>
>I'm not sure what might be causing this.
>
>Does Revolution itself crash in the same way on your setup?
>
>If you create a minimal standalone (try creating a new, blank mainstack and
>make a standalone out of it), does the same problem occur?
>
>Does the same thing happen if you start up while holding down the Shift key
>to block loading of extensions?
>
>--
>Jeanne A. E. DeVoto ~ jeanne at runrev.com
>Runtime Revolution Limited - The Solution for Software Development
>http://www.runrev.com/
>
>
>_______________________________________________
>use-revolution mailing list
>use-revolution at lists.runrev.com
>http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the use-livecode mailing list