pull-down menu not working in standalone for windows

Ivers, Doug E Doug_Ivers at lord.com
Tue Aug 13 06:27:01 EDT 2002


I've set the "menuMouseButton" property (which can be accessed via the Properties dialog, last tab) to zero, but it still doesn't work in Windows.  It's as if the popup menu doesn't know the mouse loc -- there is no response to hover or click.


-- D


> -----Original Message-----
> From: Sarah [mailto:sarahr at genesearch.com.au]
> Sent: Monday, August 12, 2002 9:05 PM
> To: use-revolution at lists.runrev.com
> Subject: Re: pull-down menu not working in standalone for windows
> 
> 
> Yes, I've had this problem. Set your menu so that it 
> activates with all 
> mouse buttons: mode = 0.
> I think that is how I got it to work in the end.
> 
> Sarah
> 
> 
> On Monday, August 12, 2002, at 11:05  pm, Ivers, Doug E wrote:
> 
> > I create the stack and build the standalone on Mac OS, and 
> then I test 
> > it on Windows.  My pull-down menu appears when I click, but I then 
> > can't pick any menu item.  Has anyone else had this problem?
> >
> >
> > -- D
> >
> >
> > _______________________________________________
> > use-revolution mailing list
> > use-revolution at lists.runrev.com
> > http://lists.runrev.com/mailman/listinfo/use-revolution
> >
> 
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 



More information about the Use-livecode mailing list