Setting Document Associations With OS X

Troy Rollins troy at rpsystems.net
Fri Aug 2 14:49:01 CDT 2002


On Friday, August 2, 2002, at 03:16  PM, Ken Ray wrote:

> You're right. The problem you're running into is that the latest release
> version of Revolution is 1.1.1 which creates Carbon apps, but they are 
> not
> Mach-O compatible, so you don't get any Package Contents. I was working 
> with
> a prerelease edition of the next version of Revolution which uses the 
> latest
> MetaCard 2.4.3 engine which *is* Mach-O compatible, so I used MC 2.4.3 
> to
> build my standalone (which worked following the instructions I 
> provided).
>
> (Sorry about that.)

Nope, the 1.5 pre-release won't build a distribution. Sorry to have 
bothered you. I didn't realize that Rev doesn't actually support making 
actual applications (which use documents) for OSX yet. That is more than 
a little disappointing, and has cost me more than a little money.

:(


--
Troy
RPSystems, LTD
www.rpsystems.net




More information about the use-livecode mailing list