Android needs 64 bit builds

Brian Milby brian at milby7.com
Mon May 13 15:46:15 EDT 2019


I was just able to build for the first time in Ubuntu 18.04 and it comes up 9.5 (dp 1).
I never went far enough to figure out how to overcome the PIC issue myself and waited for it to make it to develop.

Thanks,
Brian
On May 13, 2019, 3:31 PM -0400, Mark Wieder via use-livecode <use-livecode at lists.runrev.com>, wrote:
> On 5/13/19 12:13 PM, JJS via use-livecode wrote:
> > there is also a 9.0.5rc1, so i think they changed it from 9.1.0dp1 to
> > 9.5.0dp1, but unclear why
>
> My guess is that it was originally a typo that then propagated to
> several commits, and by that point it was too much trouble to fix. FWIW
> the last time I was able to build from source (even after the 9.5
> renaming thing) it still came out externally as 9.1.
>
> --
> Mark Wieder
> ahsoftware at gmail.com
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the Use-livecode mailing list