JDK download

J. Landman Gay jacque at hyperactivesw.com
Sun May 12 15:42:12 EDT 2019


Does anyone have link to the 1.8 (JDK 8) that doesn't require opening an 
account with Oracle? They've changed their download rules. I can get the 
open source JDK 12 but I don't know if that's compatible with LC 9. 
There are earlier versions but I don't see any for OS X.

I have a working JDK on my main Mac but I don't know if there's a way to 
move that to another machine. I no longer have the installer.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the Use-livecode mailing list