PlayStore and Tablets

Ralph DiMola rdimola at evergreeninfo.net
Tue Jun 18 14:29:21 EDT 2019


Just got this today... API 28 will be required for new apps on 8/1/2019 and
updated app by 8/1/2019. Message from Google Play below. QCC 22194
submitted.

------------
Warnings
Your app currently targets API level 26 and must target at least API level
28 to ensure it is built on the latest APIs optimized for security and
performance.

>From August 2019, new apps must target at least Android 9.0 (API level 28).
>From November 2019, app updates must target Android 9.0 (API level 28).

Tip: Change your app's target API level. Learn how.
-------------

Ralph DiMola
IT Director
Evergreen Information Services
rdimola at evergreeninfo.net


-----Original Message-----
From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On Behalf
Of J. Landman Gay via use-livecode
Sent: Friday, June 14, 2019 1:09 PM
To: How to use LiveCode
Cc: J. Landman Gay
Subject: Re: PlayStore and Tablets

I see that on almost every app I download on my tablet. It started right
around the time Google started requiring the target version to be 26 so I
assumed it had to do with that.

--
Jacqueline Landman Gay | jacque at hyperactivesw.com HyperActive Software |
http://www.hyperactivesw.com On June 14, 2019 11:30:06 AM Ralph DiMola via
use-livecode <use-livecode at lists.runrev.com> wrote:

> When I access the page of my app in Google Play using a tablet I get 
> the following message: "This app may not be optimized for your device" in
red.
> My app resizes to use all of a tablet's real-estate. I uploaded tablet 
> screenshots and use an icon of "xxxhdpi" size.
>
> Does anyone know how to solve this?
> Thanks!
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> rdimola at evergreeninfo.net
>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list