widget browser

Tom Glod tom at makeshyft.com
Tue Feb 19 16:43:03 EST 2019


could it have something to do with the "file:///" prefix? for local files?

or is this a remote file you are trying to load?.....

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Tue, Feb 19, 2019 at 4:37 PM Alain Vezina via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Hi all,
>
> I am using widget browser for the first time and I didn’t find the way to
> load an HTML file to MyBroswer.
> I especially want to use it in HTML5.
>
> I tried set the URL of widget « MyBrowser" to a specific  html page,
>
> I tried set the htmlText  of widget « MyBrowser » to a specific  html page
> and nothing happens except my Browser becomes  blank white.
>
> These two ways don’t work on Mac or with HTML5, except when I use
> specialFolderPath to write an HTML page that I load after.
>
> I use LC 9.02
>
> Anybody has an idea to make that work.
>
> I want to transfer my apps from the App Store to HTML because I am fed up
> with Apple’s rules which change too many times.
>
> Alain Vezina
> Logilangue
> www.logilangue.com
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the Use-livecode mailing list