Weird LiveCode Plugins Prefs writing problems

Brian Milby brian at milby7.com
Sun Feb 10 09:55:11 EST 2019


Guess I waited until the right time to go from 10.12 to 10.14 :grin:
I’ll be doing that upgrade in the next couple weeks.

Thanks,
Brian
On Feb 10, 2019, 7:49 AM -0500, Sannyasin Brahmanathaswami via use-livecode <use-livecode at lists.runrev.com>, wrote:
> Little story: Yesterday, early the morning, I was on 10.4.2. "Sadly" I thought Navigator would not save preferences. Went back to work, thinking the IDE has lost some globals, or messages, it crashes for me all the time now, at least once a day. No point sending in reports, Panos says "cannot reproduce..."
>
> Besides, two other programs unrelated, will suddenly "wink out" I say that, because, you may be doing something else, the application is not experiencing any "user operations". Suddenly it crashes and you get a crash report. It's as if a gremlin in the background is issuing a "Kill process." Although it also happens in the IDE, especially when dragging a control from the tool bar onto a stack. I always save, hold my breath now when create a button, drag it the tools pallet "Oh no! the IDE crashed, again...sigh" Now, that seems unrelated... but
>
> Not paying much attention update notices. Busy getting work done. I hard to reboot. Ha! big update got installed. OS X 10.4.3
>
> Now, this morning Navigator prefs are saved.... Yay! Having done nothing else, one is tempted to say, it was a "mysterious OS thing"
>
> I never had time to investigate... Rick: I'll try Avast
>
> BR
>
> Bill wrote: So I used diskutility to repair the system drive, then updated the os to 10.14.3.
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the Use-livecode mailing list