Weird LiveCode Plugins Prefs writing problems

prothero at earthlearningsolutions.org prothero at earthlearningsolutions.org
Sat Feb 9 02:17:49 EST 2019


Hmmm.. I got it to work by declaring livecode, with correct app name, a safe application, in BitDefender, but that setting wouldn’t stick. When I looked at bitdefender again the safe setting for livecode had disappeared. So I used diskutility to repair the system drive, then updated the os to 10.14.3. Probably I did too many things at once. I’ll uninstall CleanMyMac and see what happens. The extensions are in ../Documents/myLivecode folder.

I’ll have to wait until tomorrow to see if the above actions fixed it. Thanks for the advice.

Bill

William Prothero
http://es.earthednet.org

> On Feb 8, 2019, at 8:28 PM, Richard Gaskin via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> Rick Harrison wrote:
> 
> > 3. I would also reinstall macOS if I were you.
> 
> It may not be so bad.  Let's see what his plugins path is first.
> 
> If he's using LC's plugins folder rather than a custom one, that would explain the behavior, no?
> 
> -- 
> Richard Gaskin
> Fourth World Systems
> Software Design and Development for the Desktop, Mobile, and the Web
> ____________________________________________________________________
> Ambassador at FourthWorld.com                http://www.FourthWorld.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list