What exactly does the status pending in Livecode Quality Control Center mean

panagiotis merakos merakosp at gmail.com
Wed Jun 27 07:15:40 EDT 2018


@Ralf,

I see the same error when trying to install LC 9 32 bit on Sage.

However the exact same setup is successful on Tio.

So I guess some of the on-rev servers do have this library, while others
don't. I will ask Robin about this.

Best,
Panos
--

On Wed, Jun 27, 2018 at 12:08 PM, Ralf Bitter via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Hi Matthias,
>
> > On 26. Jun 2018, at 23:57, Matthias Rebbe via use-livecode <
> use-livecode at lists.runrev.com> wrote:
> >
> > Hm, On-Rev support told me that  GLIBC 2.1.4 is needed to run Livecode
> Server 9 64bit on On-Rev. The 32bit version is working on On-Rev with the
> older one.
> > They did not mention that this library is also needed to get the 32bit
> tsNET external  running with Livecode server 32 bit on On-Rev.
>
>
>
> even my 32 bit LC 9 version installation fails on Diesel, at least
> the business flavour fails with error:
> “error while loading shared libraries: libfontconfig.so.1: cannot open
> shared object file: No such file or directory”
>
>
> Ralf
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list