Testing iOS apps on attached device

Ben Rubinstein benr_mc at cogapp.com
Mon Sep 18 05:24:58 EDT 2017


"baked" into the app, not "backed"!


On 18/09/2017 09:59, Ben Rubinstein via use-livecode wrote:
> Hi Jacque,
> 
> Thanks for helping.
> 
>> Check to be sure that the profile in standalone settings is the same one
>> that XCode is using.
> 
> How would that work? Surely the profile is backed into the app when the 
> Standalone Builder builds the standalone? (I'm not building the app with 
> Xcode, just using it to install the app that LC built on to my phone.) Does 
> Xcode have a separate profile to install a app - if so where would I find that?
> 
> many thanks,
> 
> Ben
> 
> 
> On 16/09/2017 22:08, J. Landman Gay via use-livecode wrote:
>> On 9/16/17 1:40 PM, Ben Rubinstein via use-livecode wrote:
>>> Thanks for the reply, and I certainly have had that problem often enough - 
>>> but not this time. I can build a standalone, and use Xcode to install it on 
>>> the phone; and it works. So I don't have a provisioning profile issue in 
>>> this case.
>>
>> Check to be sure that the profile in standalone settings is the same one 
>> that XCode is using.
>>
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription 
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 




More information about the Use-livecode mailing list