[ANN] Release 8.1.7 RC-1

Richard Gaskin ambassador at fourthworld.com
Tue Sep 5 14:07:53 EDT 2017


Warren Samples wrote:

 > On 09/05/2017 12:06 PM, Richmond Mathewson via use-livecode wrote:
 >> The Linux version of LiveCode is STILL NOT loading a dictionary.
 >>
 >> [ I see that that problem has been "solved" in LC 9 dp 8 by simply
 >> inactivating the Dictionary button on Linux. ]
 >
 >
 > I have no problems with the dictionary in openSUSE (an unsupported
 > distro!) in any LC 8.x version including this one. In fact, I haven't
 > encountered this issue in any of the many different unsupported
 > distros I've tested.
 >
 > I do, however, suffer from the problem with the dictionary/browser in
 > the later versions of LC 9. Aren't these issues the result of at least
 > two distinct problems?

Thanks for the info, Warren.  I see similar results here under Ubuntu 
14.04 and 16.04:  v8.1.7rc1 opens the Dictionary well, v.9dp8 doesn't.

-- 
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  ____________________________________________________________________
  Ambassador at FourthWorld.com                http://www.FourthWorld.com




More information about the Use-livecode mailing list