Sierra update --> Xcode install --> LC no provisioning profile

Mike Kerner MikeKerner at roadrunner.com
Wed Aug 23 18:31:47 EDT 2017


xcode 8.3 and 8.3.3

On Wed, Aug 23, 2017 at 6:18 PM, Glen Bojsza via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Well, as usual, upgrading OS X and doing an install of Xcode causes LC
> 8.0.01 not to find any provisioning profile and wants iOS 9.3 SDK.
>
> The Xcode shows a 10.3 SDK so now I need to figure out how to add earlier
> SDKs...any suggestions on how to go about this?
>
> Or do I need to download Xcode 7.3 which has the iOS 9.3 SDK?
>
> thanks,
>
> Glen
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



-- 
On the first day, God created the heavens and the Earth
On the second day, God created the oceans.
On the third day, God put the animals on hold for a few hours,
   and did a little diving.
And God said, "This is good."



More information about the Use-livecode mailing list