SORT by length

panagiotis merakos merakosp at gmail.com
Tue Aug 8 13:35:53 EDT 2017


@Bob this is a bug, introduced in LC 8:

http://quality.livecode.com/show_bug.cgi?id=18699

On Tue, Aug 8, 2017 at 4:52 PM, Bob Sneidar via use-livecode <
use-livecode at lists.runrev.com> wrote:

> On my Mac I get double line breaks when I paste into Apple Mail. The prefs
> are already set to plain text, so I am not sure why I am still getting the
> double line breaks. In TextEdit I get single line breaks. Obviously the
> text editor understands that I didn't really mean cr/lf (or whatever is
> actually being copied). Apple Mail is not making any assumptions.
>
> Seems to me that this is different behavior from V6 and earlier. This
> started with the unicode updates.
>
> Bob S
>
>
> > On Aug 8, 2017, at 08:46 , Mark Wieder via use-livecode <
> use-livecode at lists.runrev.com> wrote:
> >
> > On 08/08/2017 07:39 AM, Bob Sneidar via use-livecode wrote:
> >> Paste it into a text only text editor first and you won't get the
> double line breaks either.
> >
> > I paste from LC directly into Thunderbird regularly.
> > Look in the Preferences | Composition pane
> > There's an option at the bottom for "Configure text format behavior"
> with a button for "Send Options..."
> >
> > You'll find a checkbox for "Send messages as plain text if possible" as
> well as a box where you can whitelist the listserv domain for plain text.
> >
> > --
> > Mark Wieder
> > ahsoftware at gmail.com
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list