Activating old versions of LiveCode

mwieder mwieder at ahsoftware.net
Fri Aug 19 17:40:30 EDT 2016


I generated and downloaded a new 4.6.4 license file, and on trying to use the
license file on OSX I get the message "the provided license is no longer
valid".



-----
-- 
 Mark Wieder
 ahsoftware at gmail.com
--
View this message in context: http://runtime-revolution.278305.n4.nabble.com/Activating-old-versions-of-LiveCode-tp4707609p4707622.html
Sent from the Revolution - User mailing list archive at Nabble.com.




More information about the Use-livecode mailing list