[ ANN ] Release 8.1.0 DP-3

Trevor DeVore lists at mangomultimedia.com
Sat Aug 6 13:18:02 EDT 2016


On Saturday, August 6, 2016, pink <nabble at mad.pink> wrote:

> I started to use 8.1.0 DP-3 for the first time, and I noticed that all of
> the
> widgets that are not made by Livecode are flagged. (For example, I have all
> of Trevor's installed)
>
> When using one, I get "Widget could not be created because there was an
> error while loading it. To resolve, please go to the extension manager."
>
> In the extension manager, they all say "Module format not supported."
>

Yes, this is expected. Modules need to be recompiled for 8.1. Did you
compile the modules yourself or do I have compiled versions from my GitHub
account available somewhere? (I'm not at my desk right now and I can't
remember if I made .lce files available).

-- 
Trevor DeVore



More information about the Use-livecode mailing list