Invalid iOS SDK Bundle

Ray ray at linkit.com
Sat Jun 13 12:20:08 EDT 2015


Randy - thanks for the numbers.

The LC 6.7.4 is what's going to hang me up.  Downgrading is always a 
huge hassle.  I've got a lot of people using an application I built in 
7.0.2.

I'll see if anybody else sheds any further light on this.

Thanks

On 6/13/2015 6:16 PM, Randy Hengst wrote:
> I’m currently successfully using
> Mac 10.10.2
> LC 6.7.4
> Xcode 6.2
>
> be well,
> randy
>
> Randy Hengst
> www.classroomFocusedSoftware.com
>
>
>> On Jun 13, 2015, at 7:19 AM, Ray <ray at linkit.com> wrote:
>>
>> Can anybody help me save a standalone for an iPad?
>>
>> I’m currently choosing:
>>    Livecode
>>    Preferences
>>    Mobile Support
>>    Add entry
>>    4.3 or later   -   select your xCode App Bundle
>>
>> But I get “The chosen folder is not a valid iOS SDK”
>>
>> The software I’m using is:
>>    Mac OS 10.10.2
>>    Livecode 7.0.2 RC2
>>    xCode 6.3.2
>>
>> These are the most recent versions.  Should I back down some of these to a previous version?
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list