iOS 7simulator hang/crash

Ralph DiMola rdimola at
Thu Oct 3 12:25:29 EDT 2013

I tried resetting the simulator and trying to run it with all types of local
file and same hang/crash. What did you do to get it working? Just do it
twice? That did not work for me. I submitted a bug

Ralph DiMola
IT Director
Evergreen Information Services
rdimola at

-----Original Message-----
From: use-livecode [mailto:use-livecode-bounces at] On Behalf
Of Dave Kilroy
Sent: Thursday, October 03, 2013 12:07 PM
To: use-revolution at
Subject: Re: iOS 7simulator hang/crash

Hi both

I include a folder with sub-folders and lots of image files in the 'copy'
screen of standalone settings in a stack I'm working on and the first time I
tried to get the iOS7 simulator working it failed but second time onwards
it's been fine. 

However the only thing I do with the files is to set the filename of various
image objects in the stack during startup.

And amazingly, even the 64bit simulator

View this message in context:
Sent from the Revolution - User mailing list archive at

use-livecode mailing list
use-livecode at
Please visit this url to subscribe, unsubscribe and manage your subscription

More information about the Use-livecode mailing list