start using stack

Alex Tweedly alex at
Thu May 23 06:56:00 EDT 2013

It's all too easy to have a file be corrupted when ftp-ing it by 
inadvertently using the wrong mode, so I'd start by checking that the 
stack was copied in binary mode, while the .lc (or whatever) file was 
copied as text mode.

If that doesn't help, then I'd be happy to try the same files on my 
on-rev server; email me the .lc and the stack file you are having 
trouble with (i.e. the small test ones - not your real stack :-) and 
I'll try them out   -- alex at

-- Alex.

On 23/05/2013 11:49, Robert Mann wrote:
> Hi interested too by this way to load stacks.. but I cannot get it to work on
> my on-rev server :
> I get a "stack is corrupted, check for ~ backup file"
> Am i the only one?
> - the file is accessible with 755 rights set to it and its parent folder
> within the on-rev space,
> - i can reach the file ok with my browser and get as a result "REVO5500"
> - no folder protection
> - I tried with all my versions 5.5. and 6lc, and tried to save them as 2.7
> (I have 3 test files) and then I re-created full virgin stacks from 6 lc;
> - I tried with empty stacks, with or without fields as I know that can bang
> the server, and also just one image or one drawing (which works all right on
> the server for me).
> - th're uploaded via Interachy,
> - I test both via msg box and a test stack that makes the call and return
> result.
> Just.. corrupted!! gr!
> If someone has an idea where the trick is!?
> thanks!
> --
> View this message in context:
> Sent from the Revolution - User mailing list archive at
> _______________________________________________
> use-livecode mailing list
> use-livecode at
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:

More information about the use-livecode mailing list