Can't install the webplugin in my main account

Mark Schonewille m.schonewille at
Sat Jun 23 12:35:54 EDT 2012


Do you start your browser in 32-bit mode? The plugin doesn't work in 64-bit mode.

Frankly, I would just forget about the web browser plugin. RunRev hasn't updated it in a very, very long time and I doubt that they ever will, because HTML5 has the future.

Best regards,

Mark Schonewille

Economy-x-Talk Consulting and Software Engineering
KvK: 50277553

Use Color Converter to convert CMYK, RGB, RAL, XYZ, H.Lab and other colour spaces.

On 23 jun 2012, at 18:25, Dr. Hawkins wrote:

> having sent trial versions off for people to play with on mac & windows,
> I'm trying the web.
> However, I can't successfully install the plugin.
> I get, "Installation failed due to ' Failed to create
> wklcplugin.webplugin shortcut.'
> Please visit the LiveCode Player Installation Troubleshooting Guide
> for more information.
> The link, though, is a dead link, and loads a LiveCode 5.0 announcement.
> Google reports no hits for "wklcplugin", nor for " LiveCode Player
> Installation Troubleshooting"
> When I run the installer again, it claims that it's already installed, and
> offers to reinstall--with the same results.
> When I try the test page generated again from building the standalone, it
> still tells me to install.
> This is on Lion
> I created a new account, and it installed without the eror, but when I
> slapped the revlet on a web server and tried to load it, it just treated it
> as a file.
> Finally,
> find . | grep wklc
> from my home directory has no hits.
> hmm, could this thing be trying to run as a user other than me?  I
> generally have everything set at permissions 700--but the other account is
> 755, which shouldn't allow anythign else to write, either.

More information about the Use-livecode mailing list