revServer (again)

Pierre Sahores sc at sahores-conseil.com
Fri Nov 25 06:34:53 EST 2011


Malte,

Can just repeat as i said before : worked fine for me (both VM and physical boxes) under RedHat Enterprise Linux and CentOS. I went unsuccessful under other Linux distro (Debian and OpenSuse) to get the PostgreSQL db correctly binded to the revServer / LC server installation.

HTH,

Pierre

Le 25 nov. 2011 à 09:18, Malte Brill a écrit :

> Hi folks,
> 
> after trying to install revServer on an UBUNTU server yesterday (it worked flawlessly in my virtual machine of course) I am running into a new problem. It seems that the Database external does not bind. The XML external does work on the physical machine, however, the database external does not appear to load. How would I check if it has been loaded? I tried to do:
> 
> put revOpenDatabases() which came back with an error in function error. This makes me believe the external has not been loaded. Anyone got an idea what might cause this? Any idea how to debug this? Server surely is a different beast from desktop.  *sigh*
> 
> Any help much appreciated.
> 
> Malte
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

--
Pierre Sahores
mobile : 06 03 95 77 70
www.sahores-conseil.com







More information about the Use-livecode mailing list