Uploading to App Store with LiveCode 5

William de Smet williamdesmet at gmail.com
Wed Nov 9 09:45:25 EST 2011


Hi Mark,

I got today about the same errors as you had yesterday.
I tried to add an iPad version of my Stoplicht app. It got me puzzled and
one thing I didn't try and that worked:
I selected ARM v7 and as minimum iOS 5.
So my app can't work on iOS 4.2 and 4.3 now?
Is this a bug? What do you think?
I read that the current LC 5 version isn't the most stable one made :-)

groeten,

William



2011/11/8 Mark Schonewille <m.schonewille at economy-x-talk.com>

> Thanks for the replies, William.  It helps to know that it is actually
> possible. I removed all standalone settings, restarted LiveCode and the app
> loader and now the bundle error is gone. (I still have an icon or plist
> problem, though).
>
> --
> Best regards,
>
> Mark Schonewille
>
> Economy-x-Talk Consulting and Software Engineering
> Homepage: http://economy-x-talk.com
> Twitter: http://twitter.com/xtalkprogrammer
> KvK: 50277553
>
> Become our partner in sales http://qery.us/16r Start selling Color
> Converter today. 20% commission!
>
> On 8 nov 2011, at 22:22, William de Smet wrote:
>
> > @mark: I forgot to say that I did upload a new app (Stoplicht) with LC 5
> > that went fine the first time.
> >
> > greetings,
> >
> > William
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list