updater failing

Richmond richmondmathewson at gmail.com
Fri Sep 3 13:48:10 EDT 2010


On 09/03/2010 08:44 PM, randolph valentine wrote:
> I keep getting an error when I try to update Rev via the in-app updater, a
> message "failed to download." I'm running Windows 7 in Boot Camp on an iMac.
>
>    

Possibly this could have somethibg to do with the fact that there aren't 
any upgrades yet.

>
>
> I also get this error posted in the navigation stack that starts with Rev:
>
>
>
> <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
>
> <html><head>
>
> <title>500 Internal Server Error</title>
>
> </head><body>
>
> <h1>Internal Server Error</h1>
>
> <p>The server encountered an internal error or
>
> misconfiguration and was unable to complete
>
> your request.</p>
>
> <p>Please contact the server administrator,
>
> webmaster at developer.runrev.com and inform them of the time the error
> occurred,
>
> and anything you might have done that may have
>
> caused the error.</p>
>
> <p>More information about this error may be available
>
> in the server error log.</p>
>
> <p>Additionally, a 404 Not Found
>
> error was encountered while trying to use an ErrorDocument to handle the
> request.</p>
>
> <hr>
>
> <address>Apache/2.2.16 (Unix) mod_ssl/2.2.16 OpenSSL/0.9.8e-fips-rhel5
> mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
> mod_perl/2.0.4 Perl/v5.8.8 Server at developer.runrev.com Port 80</address>
>
> </body></html>
>
>
>
> Thanks for any ideas as to what the problem is.
>
>
>
> rand valentine
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>    




More information about the Use-livecode mailing list